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Basics

1.1

Introduction
VT Cash Book can be used to record the day to day cash transactions for any size of
business. VT Cash Book is extremely simple to use and data entry is very fast. VT Cash
Book can be downloaded and used free of charge from www.vtsoftware.co.uk/cashbook
VT Cash Book is a highly simplified version of VT Transaction+. In particular, you cannot
maintain customer and supplier ledgers using VT Cash Book. VT Cash Book files can be
opened in VT Transaction+ and vice versa.
Features summary:
· Fast data entry with autocomplete
· Supports multiple bank/cash accounts
· Bank reconciliation
· VAT entries
· VAT returns and MTD (requires a VT Transaction+ or VT Accounts license)
· Easy correction of mistakes
· Profit and loss account, balance sheet and ledgers reports

1.2

Quick start
1. Start the software by double clicking on the VT Cash Book shortcut on your desktop. If
you chose not to install a shortcut, click Start, click All Programs, click VT and then
click VT Cash Book
2. Create a new company/business data file by choosing the New Company command
from the File menu. Alternatively, an existing file can be opened by choosing the Open
Company command from the File menu, or by double clicking on it in a folder in
Windows
3. Enter transactions by clicking on the buttons on the main toolbar, or by choosing
commands from the Transaction menu
4. Display accounts and other reports by choosing a command from the Display menu

1.3

Technical support
Support is only provided to VT Cash Book users if they have purchased a license for VT
Transaction+.
Five support enquiries can be made within a year of purchase at no additional charge.
Thereafter, support charges apply. VT Software will normally only provide support for
one person per license. VT Software will only provide support to registered users/current
subscribers.
If you have a problem, please read the relevant section of this guide first. Support
information is also available on the web at www.vtsoftware.co.uk/support
Support enquiries should be sent by email to support@vtsoftware.co.uk Your email
should include your name and postcode or customer number so that your database
record can be found.
In some circumstances it may also be helpful to attach the VT Cash Book file you are
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working on. In Microsoft Outlook a file can be attached to an email by dragging and
dropping it from your Documents folder onto the email. Provided your email program is
set up as the default mail program in Windows, you can also send a file as an email
attachment by choosing the Send As Email Attachment command from the File menu of
VT Cash Book itself.
VT Software can provide support on how to operate the software, but cannot advise on
the correct accounting treatment for individual transactions. If you are in doubt, you
should consult your accountant.

1.4

User interface
Menus and commands
The words across the top of the VT Cash Book application window (eg File, Edit, View,
Transaction, Display, Set Up, Window, Help) are referred to as menus. The options
available when you click on a menu are referred to as commands. For the sake of
brevity, commands are often referred to in the format Menu name>Command name. For
example, the New Company command on the File menu could be referred to as the
File>New Company command.
The row of mainly coloured buttons immediately below the menus is referred to as the
main toolbar. These buttons provide faster access to the more frequently used
commands.

The menus and the main toolbar in VT Cash Book

Pop-up menus
There are also a large number of pop-up menus in VT Cash Book. For instance, if you
click on a transaction or entry with the right mouse button in any window there are
commands to edit it or delete it.
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A pop-up menu (right mouse click)

Application status bar
The grey bar at the bottom of VT Cash Book is referred to as the application status bar.
There are panels on the bar to change the name and other properties of the company,
change the current year and period, lock previous periods and to display the last
transaction entered.

Screenshot of a section of the application status bar

Windows and dialogs
A window is a rectangular area within the application that can be left open whilst you do
other things such as entering transactions. Most of the reports in VT Cash Book are in
windows. Windows can be opened by choosing a command from the Display menu.
Windows left open whilst you make set up changes or enter or edit transactions are
automatically updated with the changes. Any number of windows can be left open. You
can switch between open windows by choosing an item on the Window menu. A window
can be closed by clicking on the cross in its top right corner.
A dialog is a window that must be closed before you can do anything else. Dialogs often
have OK and Cancel buttons. Dialogs are used (amongst other things) for entering and
editing transactions.

Optional messages
VT Cash Book has a large number of optional messages like the one shown below. These
can become very irritating, so do not hesitate to tick the Do not show this message again
box.
Some users are reluctant to do this in case they forget the message in future. To get all
the messages back, choose the Set Up>Options command. In the Options dialog, select

Basics

4

the User tab and click on Untick all ‘Do not show this message again’ boxes.

Optional message shown when clicking on the Payments And Receipts (P+R) button

1.5

Files and folders
A file is a named collection of data saved on your PC. Windows saves your files and looks
after them. All files are handled by Windows in an identical manner. Applications such as
VT Cash Book display and update the contents of particular types of files.
Files are organised by Windows into groups called folders. Files containing user data are
typically stored in your Documents folder. To display your Documents folder:
1. Click the Start button at the bottom left corner of your screen
2. Click Documents
In versions of Windows before Vista, the Documents folder was called My Documents.
Programs such as VT Cash Book are also stored in files. These files are typically stored in
the Program files folder. Unlike files containing user data, these files should never
change after being installed (and hence should be left well alone).
A shortcut is a small file that points to a file in another folder. The icon for a shortcut has
a small arrow in its bottom left corner.
You can usually open a file by double clicking on the file (or a shortcut to the file) in a
folder.

1.6

VT Cash Book data files
Each company or business in VT Cash Book has a single file that contains all the data for
that company. This is just like the way a spreadsheet or word processing document
works. However, unlike a spreadsheet or word processor, transactions are automatically
saved to disk as soon as you click Save in a transaction entry dialog. There is therefore
no Save command on the File menu.
Files can be stored in any folder to which you have access, including folders on network
drives. However, only one user can open the same company at the same time.
The maximum number of companies you can create is limited only by the disk space
available. On a modern PC this is unlikely to be a constraining factor.
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Because each company has a single file, it is easy to move a file between PC’s on a
memory stick or to backup a file.
As noted in the Files and folders topic, your data file(s) and the VT Cash Book software
are separate things. The data is saved by Windows on your disk, and not “in” VT Cash
Book itself. VT Cash Book merely displays and modifies the data in whichever file you
have open at the time.
You can create a new company or business data file by choosing the New Company
command from the File menu in VT Cash Book. You can open an existing file by choosing
the Open Company command. The most recently opened companies are also listed at the
bottom of the File menu and in the Recently Opened Files window (Display menu) in VT
Cash Book. You can also open an existing company by double clicking on it in the folder
in which it is saved.
To password protect your data file, choose the Set Up>Passwords command.
If you normally work on just one company, you can create a shortcut to it on your
desktop. Double clicking on the shortcut will then open both VT Cash Book and your file.
You can create a shortcut by selecting the file in the Recently Opened Files window
(Display menu) in VT Cash Book and by clicking on the Create Desktop Shortcut caption
at the bottom of the list.
VT Transaction+ data file names end with the characters .vtr and are typically saved in
your Documents folder. VT Cash Book file names end with the characters .vcb. These
endings (which are often hidden) tell Windows which application to open the file in when
you double click on a file in a folder such as your Documents folder. For instance, if you
double click on a VT Cash Book file in a folder, it will open it in VT Cash Book
(alternatively, you can right mouse click on it and choose the Open With VT
Transaction+ command from the pop-up menu).
You can delete a data file in the same way as any other file by dragging the file to the
recycle bin.

1.7

Using VT Cash Book on a network
The set up program should be run on each PC that you wish to use VT Cash Book from
and the software installed to the folder suggested on the local drive (usually C:\Program
Files\VT Transaction).
The data files can be held in any folder to which all the users have access. If you already
have a data file in your Documents folders, you should simply move it using Windows to
a shared folder. Please note that only one person can open the same company at the
same time.
By default, the New Company and Open Company dialogs initially point to your
Documents folder. You can change this to a shared drive by choosing the Default Folders
command from the Set Up menu. Alternatively, you may find it easier to open files just
by double clicking on them in the shared folder.

1.8

Backing up data files
If you lose a word processing file, you can retype the letter. If you lose a VT Cash Book
data file, reconstructing the data may be very time consuming or even impossible. A file
can be lost or damaged in several ways:
1. Your computer is stolen
2. You accidentally delete the file
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3. Your disk, computer or network fails or corrupts files
There are commands on the File menu of VT Cash Book to back up and restore data to a
CD, memory stick or any other drive.

1.9

Corrupted data files
Computers or networks can occasionally fail. In turn this can lead to your data file
becoming corrupted. If VT Cash Book exhibits unusual behaviour, choose the
File>Maintenance>Check For Errors/Repair command. This checks the file for
inconsistencies and errors. For instance, a stored account balance may not match the
sum of the entries in the account. If any error is found, you will be prompted to
automatically repair the file. Sometimes, the repair process has to remove a small
number of corrupted transactions. In this case it will report this, usually with the
transaction reference numbers. On exceptionally rare occasions a large amount of data
may be lost. This illustrates the importance of keeping back up copies of your data files.

1.10

Moving VT Cash Book to a new PC
It is important to note that the VT Cash Book software and your data files are two
separate things and must be dealt with separately as shown below. There is no point
copying the VT Cash Book executable file (CashBook.exe). It will not work unless you
run the installation program and it does not contain your data.
If you wish to start using VT Cash Book on a new PC:
1. Download and install VT Cash Book on your new PC
2. On your old PC, insert a USB memory stick, open your company in VT Cash Book
and choose the File>Backup To Removable Drive command
3. On your new PC, insert the USB memory stick, start VT Cash Book and choose
the File>Restore command
If you have several data files, it may be easier to copy them by dragging them from your
Documents folder on the old PC to your memory stick folder, and vice versa on the new
PC.

1.11

Emailing a data file
There are two way of sending a VT Cash Book data file:

1.12

·

Choose the Send As Email Attachment command from the File menu of VT Cash
Book. This method will only work if your email program is set as your default mail
program in Windows. It does not work for web browser based email accounts

·

Manually attach the file in your email program. The exact method for attaching a
file depends on your email program. For instance, in Microsoft Outlook you can
simply drag the file from its folder onto the email. If you are not sure which folder
your file is in, choose the Display>Recently Opened Files command

Receiving a data file by email
You should normally save a data file received by email to wherever your VT Cash Book
files are saved (the default location is usually your Documents folder). In Microsoft Office
Outlook, this is done by right mouse clicking on the attachment and choosing Save As
from the pop-up menu. If you are unsure where the file should be saved, you could first
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save it to a USB memory stick and then choose the File>Restore command in VT Cash
Book to restore it from the memory stick.
Depending on your email program, you may also be able to open a VT Cash Book file
directly from an email. For instance, in Microsoft Office Outlook you can simply double
click on the attachment and it will open in VT Cash Book.
It depends on your email program whether changes you make to an attachment are
retained after the email window has been closed. In Microsoft Office Outlook, you are
prompted to save changes when you close the email window. However, it is easy to
inadvertently choose no. In Outlook Express, your changes are lost without warning
when you close the email window. This functionality is nothing to do with VT Cash Book
and applies to all types of files. Bizarrely, if you change an Excel attachment in Outlook
Express, Excel prompts you to save changes only to have them lost by Outlook Express
without warning.
It is not unknown for VT Software to receive irate support calls from users who have lost
data working on attachments (along the lines of your software has lost my transactions).
For these reasons VT Software recommends that you always save an attachment to disk
before working on it.

1.13

Working on a client's data file
It is important to note that VT Cash Book files cannot be merged. If a client sends you
his file he must stop entering transactions until you have returned it to him. A typical
order of events is as follows:
1. Client stops working on his file (he can still look at but he should not enter
transactions)
2. Client emails his file to accountant
3. Accountant adds some entries and corrects some others
4. Accountant locks the period that he has prepared accounts for (File>Lock
Previous Periods command)
5. Accountant emails file back to client
6. Client overwrites the old copy of his file with that emailed to him
7. Client resumes work

1.14

Accounts and ledgers
An account is a list of amounts due to or from the same person, or a category of income
or expenditure. Although both types of account may appear to be very different, they are
processed in an almost identical manner by VT Cash Book.
A ledger is a set of similar accounts. Accounts are often referred to in the format
Income: Sales or Customers: Fred Smith. The first word is the name of the ledger and
the second is the name of the account within the ledger.
Ledgers and accounts in VT Cash Book are selected by clicking on items in lists, or by
typing the first few characters of the name. Initially, some users find this slower than
other systems. However, VT Cash Book pre-selects the analysis account last used for a
customer, supplier or payee so that data entry soon becomes very fast.
You can set up new accounts when you are entering a transaction. Accounts can also be
set up, renamed or deleted by choosing the Accounts command from the Set Up menu.
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A transaction consists of two or more entries. An entry is a single amount in an account.
The balance on an account at a specified date is the sum of the entries in the account
dated on or before that date.

1.15

Financial years and periods
All transactions are stored in a company in VT Cash Book in a continuous period which
has neither a beginning nor an end date. The current year/period selected by the user
can be changed backwards or forwards at any time without any change to the underlying
transaction data. It is normal to use the same data file for all years for a
company/business.
The period in which a transaction lies is determined by its date and not the period set up
when the transaction was entered. You can enter transactions for a new year/period
before you have completed the previous year/period. The date of a transaction can also
be altered at any time (by right mouse clicking on it in any window and choosing Edit
Transaction from the pop-up menu).
It is possible to operate VT Cash Book without any year or period being set up. This may
be useful if you do not yet know the year-end date for a business.
The contents of most of the reports in VT Cash Book are based on the transactions that
fall within the currently selected year/period.

Current financial year
To set up the current financial year, or move to a different year, click on the current year
caption on the application status bar. Clicking on this caption (or the options it displays)
automatically sets up year-end dates as required. If you need to change or delete these
dates for some reason, choose the Year Ends command from the Set Up menu.

Example 1. Current year caption before any year has been set. Clicking on it displays a dialog to set the dates
for the first year for the business

Example 2. Current year caption after one or more years have been set

Current period
If you are using VT Cash Book to record transactions on a day to day basis, it is normal
to also select an accounting period such as a month from within the current financial
year. This is done by clicking on the current period caption on the application status bar.
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Current period caption on the application status bar

Locking previous periods
Transactions can be entered to any period in VT Cash Book, or any aspect of a
transaction edited, unless the period is locked. It is important, therefore, to lock all
transactions up to the date of the last set of accounts that have been finalised A lock
date can be set (or removed) by clicking on the Lock Previous Periods caption on the
application status bar (or by choosing the File>Lock Previous Periods command). You
can also optionally enter a password to prevent other users altering the lock date.

Lock previous periods caption on the application status bar

1.16

Bookkeeping basics
In essence, the main purpose of using VT Cash Book to record your transactions is as
follows:
1. It tells you who how much money you have in the bank (Display>Balance Sheet
command)
2. It tells you how much you have earned and how much you have spent (
Display>Profit And Loss Account command)
3. It tells you the amounts for your VAT return if you are registered for VAT (
Display>VAT Returns command)
Whenever a transaction is entered, a minimum of two accounts are automatically
updated by the software. For instance, if you enter the payment of a telephone bill, the
amount in your bank account will be reduced. The software will also ask you to select an
analysis account, such as Expenses: Telephone. The bank account tells you how much
the bank owes you (or vice versa), and the telephone account how much you have spent
on telephone calls.

Entering transactions (including opening balances)
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Opening balances
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To enter an opening cash or bank balance:
1. Click on the P+R button on the main toolbar
2. In the first column of the Payments And Receipts dialog, enter 1 (for a payment)
for an overdrawn balance or 3 (for a receipt) for an in hand balance
3. Enter the amount of the bank balance in the Total column. Do not enter any VAT.
The transaction should be dated the last day covered by the previous system
4. In the Analysis ledger column, select Creditors
5. In the Analysis account column, select Opening balances contra
6. Click on Save to save the transaction
If you have a bank reconciliation from a previous system, do the above for the statement
balance and each outstanding item in the reconciliation.

2.2

Transaction entry methods
VT Cash Book has only two transaction entry methods. VT Transaction+ must be used
for other types of transactions.

2.3

Butto
n

Name

Purpose

P+R

Enter money
in/out
(Payments And
Receipts)

Enter a combination of any number of payments, cheques and
receipts on the same dialog. Cheques are identical to payments
except that they have a different number series. The dialog
has hints and tips panel at the bottom right that gives
instructions for completing the box/column that the cursor is
currently in

TRF

Transfer
Between Bank
Accounts

Transfer money between bank/cash accounts

Transaction reference numbers
Every transaction has a unique transaction reference number. For instance, the first
payment you enter might be PAY 000001. A unique number is automatically suggested
when you display a transaction entry dialog. The suggestion is normally the last number
entered plus 1. You can overwrite the suggestion with your own number (provided it is
not already in use), but it is normally best just to accept the suggestion. Because the
numbers have to be unique, you cannot reset the numbers to 1 at the beginning of each
financial year.
The reference number of the last transaction entered is shown at the bottom right of the
VT Cash Book application window. It is good practice to write this number on any
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supporting paperwork such as an invoice, and file the paperwork in reference number
order.
Cheque payments (CHQ) follow a slightly different system. The number suggested is the
last number used plus 1 for the particular bank account that is selected. The suggestion
should always be overwritten with the actual cheque number if it is different. You can
increment the suggestion using the + and – keys.
It is possible that one bank account uses the same cheque number series as another. If
you attempt to use the same cheque number for a second time, VT Cash Book will ask
you if you wish to allow duplicate cheque numbers (VT Cash Book makes the number
unique by adding a suffix, but this is not shown in any report).
If you stop using duplicate cheque numbers, you can turn the warning back on again by
unticking the Allow duplicate cheque numbers box on the Transactions tab of the Set
Up>Options dialog.
The cheque number/reference number of a saved transaction can be changed at any
time by clicking on the transaction in any report and choosing the Edit Transaction
command from the pop-up menu. The option for changing the number is on the General
tab of the Edit Transaction dialog.

2.4

Transaction dates
The date of a transaction determines the period that the transaction falls into for both
accounting and VAT return purposes. The date that you enter can be in any past, current
or future period provided that the period has been not been locked in the File>Lock
Previous Periods dialog. A warning is given if you enter a date outside the current period,
but this can be ignored (or even turned off in the Set Up>Options dialog).
A date is always suggested when you display a transaction entry dialog. Today’s date is
suggested if it falls before the end of the current accounting period. Otherwise, the last
day of the current accounting period is suggested.
When the cursor is in a date box, you can press * for today’s date, + or – to increment
the suggestion or x to display a pop-up calendar.
The date of a saved transaction can be changed at any time by clicking on the
transaction in any report and choosing the Edit Transaction command from the pop-up
menu. The option for changing the date is on the General tab of the Edit Transaction
dialog.

2.5

Transaction details
General
You should normally enter the name of the person you are paying or receiving money
from in the details box in the payments dialogs. Previously used names are automatically
suggested as you type. This process is known as AutoComplete.
AutoComplete works best when you just enter the name with no additional details.
Please note that the analysis account usually indicates what a transaction is for and
there is no need to repeat this in the details box. For instance, there is no need to
indicate that a payment to BT plc is for a telephone if the transaction is analysed to the
Expenses: Telephone account. Similarly, the transaction date often gives sufficient
information about the period of a transaction.

Entering transactions (including opening balances)
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The details of a saved transaction can be changed at any time by clicking on the
transaction in any report and choosing the Edit Transaction command from the pop-up
menu. The option for changing the details is on the General tab of the Edit Transaction
dialog.

Capitalisation
When you enter details that are identical to a previous payment or receipt, the Payments
And Receipts dialog overwrites any change in the case of the characters. This makes
data entry faster as you do not have to distinguish between upper and lower case when
typing the same details again.
If a mistake has been made in the case of the characters in an earlier transaction, your
should correct the earlier transaction (by right mouse clicking on it and choosing Edit
Transaction from the pop-up menu). When you change one transaction, all other
transactions with the same details are also corrected.
For example, if you have previously saved a payment to Ja Smith, you should edit the
payment to show JA Smith. All other payments to him will then correctly show JA Smith.
If the details begin with the same text as a previous transaction, you can change the
capitalisation in the transaction entry dialog after typing the whole details, but not as
you type.

2.6

Direct debits and standing orders
Direct debits and standing orders are entered in the same way as any other payment by
clicking on the P+R button on the main toolbar. You can optionally type DDR or STO in
front of the payee's name in the transaction details box.

2.7

Analysis ledgers and accounts
Introduction
When you enter a payment or receipt, you have to select two different types of account:
1. The bank or cash account
2. One or more analysis accounts
The analysis account you select determines how income or expenditure is shown in the
Profit and loss account report (Display menu). To a certain extent this is a matter of
preference. Typically, sales are analysed to accounts in the Income ledger and costs to
accounts in the Expenses ledger.

Split Analysis
Transactions can be entered with a split analysis. For instance, a payment to BT plc can
be partially analysed both to Expenses: Telephone and Expenses: Internet. To enter a
split analysis, enter an amount other than the balance of the transaction in the last used
row in the analysis amount column. An extra row is then automatically created. This can
be done any number of times to create any number of analysis entries. Negative analysis
amounts can also be entered and this is sometimes useful when entering unusual
transactions.
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Screenshot of a section of the Payments And Receipts dialog showing a split analysis

Selecting accounts
You can quickly select an analysis ledger by typing the first few characters of the ledger
name in the analysis ledger column. Pressing the tab key then moves the cursor to the
analysis account column. Similarly, an account can quickly be selected by typing the first
few characters of its name. Alternatively, you can click on a ledger or account in the list
that is displayed when the cursor is in the column. Next to the accounts list there are
also buttons for creating a new analysis account and for displaying the entries in the
currently selected account.

AutoComplete
When you enter a payment, an analysis account is automatically suggested if the paid
to/received from details that have been entered match a previous transaction.

Changing an analysis entry
An analysis entry of a saved transaction can be changed at any time by clicking on the
transaction in any report and choosing the Edit Transaction command from the pop-up
menu. To change an entry, select it in the list on the Entries tab of the Edit Transaction
dialog.

Examples
Transaction

Analysis ledger: Analysis account

Sale of goods

Income: Sales

Fees charged

Income: Fees

Interest received

Income: Interest receivable

Goods purchased for resale

Cost of sales: Purchases

Accountancy fees

Expenses: Accountancy fees

Motoring costs

Expenses: Motor expenses

Interest paid

Expenses: Interest - bank

Bank charges

Expenses: Bank charges

Purchase of small item of equipment

Expenses: Equipment expensed

Purchase of equipment

FA - Equipment: Cost - additions

Payment to HMRC for VAT due

Creditors: Net VAT due

Entering transactions (including opening balances)
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Proprietor’s drawings

Capital account: Drawings

Dividend on ordinary shares

Profit and loss account: Equity
dividends
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Bounced cheques
If a cheque that you have paid into your bank account is returned by your bank as
unpaid, do one of the following:

2.9

·

Right mouse click on the original REC transaction in any window and choose Make
Reversal Copy from the pop-up menu. This method only applies if the transaction
is for a single receipt

·

Enter another REC transaction for the amount of the returned cheque but enter
all the amounts as negatives (including VAT if applicable). Choose the same
analysis account as in the original transaction. If the original REC transaction was
entered by clicking on an invoice in the customer's account window, the negative
REC should be entered by clicking on the black REC button (Receipt On Account)
at the bottom of the account window. This is especially important if you are
operating the VAT cash accounting scheme, as the Receipt On Account dialog has
a box for entering the VAT when VAT cash accounting is in operation

Wages and salaries
Neither VT Cash Book nor VT Transaction+ contain a payroll module. However, there are
several inexpensive third party products available. At VT Software we use Moneysoft (
www.moneysoft.co.uk) and we are very happy with it.
When you have run your payroll, you will need to record it in VT Cash Book. The simplest
thing to do is just to analyse the net payment to each employee to the Expenses: Wages
and salaries account. The payment of PAYE and NI and to HMRC should also be analysed
to the Expenses: Wages and salaries account.

2.10

Fixed assets
Additions
A fixed asset is something that you buy and then use on a continuing basis, such as a
computer. The purchase of a fixed asset is typically analysed to a balance sheet account
such as FA - Equipment: Cost – additions. For convenience however, small items of
expenditure may be analysed to Expenses: Equipment expensed.

Depreciation
The cost of a fixed asset is normally released to the profit and loss account in equal
amounts over a period of, for example, five years. Computers may be released over a
shorter period such as three years. The amounts released are known as depreciation.
Neither VT Cash Book nor VT Transaction+ contain a fixed asset register and hence they
cannot automatically calculate the amount of depreciation for a period.
Depreciation can only be entered using VT Transaction+. There is more detail in the
equivalent help topic in VT Transaction+.
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Dividends paid
Dividends paid on ordinary shares (net of any related income tax benefit) should be
analysed to the Profit and loss account: Equity dividends account.
Dividends paid on preference shares are normally analysed to the Expenses: Non-equity
dividends account.

2.12

Recurring transactions
Recurring transactions are simply entered by making copies of an existing transaction:
1. Find the transaction you want to make a copy of in any window (choose a
command from the Display menu)
2. Right mouse click on it and choose Make Copies from the pop-up menu
3. In the Make Copies dialog, enter the date of the first copy, the number of copies
and the interval between copies
Once copied, the transactions are immediately entered into the accounts. It is important
therefore that the accounting period is correctly set so that future transactions do not
show in reports such as the bank account, bank reconciliation, profit and loss account
and balance sheet. If you have the accounting period set to an entire year, you should
click on the accounting period caption on the application status bar and select a month
or other period.

3

Reports, correcting mistakes, bank reconciliation

3.1

Displaying reports
All reports in VT Cash Book are on-screen reports. To display a report choose a
command from the Display menu. Most report windows have a grey status bar at the
bottom that contains options for the layout or contents of the report.
Click on the Print button on the main toolbar to print the report in the active window.
The Print dialog also has a button for creating a PDF file of the report.
The whole or part of any report can also be copied to a spreadsheet by choosing the
Edit>Copy command.

3.2

Sign convention
Except for those noted below, reports in VT Cash Book follow the following sign
convention:
Sign

Profit and loss accounts

Balance sheet accounts

+

Expense

Asset

-

Income

Liability

Negative amounts are also normally shown in red, although this can be changed by
choosing the Set Up>Options command (General tab). You can display red amounts on
screen but still have them printed in black by choosing the Set Up>Options command
(User tab)

Reports, correcting mistakes, bank reconciliation
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The only reports that do not strictly follow this convention are the Profit and loss account
and Balance sheet reports. You can click on the Options button at the bottom of these
reports to change the convention for each individual ledger shown in the report. The
default for the profit and loss account report is for income to be shown as plus and
expenditure as minus for all ledgers. The default for the balance sheet report is for
assets to be shown as plus and liabilities as minus. This is reversed for the capital section
of the balance sheet.

3.3

Report windows
The following report windows are available (see commands on the Display menu):
Account
Lists the entries in any account (you can also click on buttons on the main toolbar to
quickly display a bank, customer or supplier account).
Ledgers report
Lists the entries in all accounts
Transaction
Displays a transaction in double entry format. The easiest way to display this window is
normally to click on a transaction reference number in an account or other window
Transaction list/daybook
Lists transactions of the same type in Gross, VAT, Net format
Transactions report
Displays all transactions in double entry format
Profit and loss account
A summary of the income and expenditure of a business based on account balances. The
columns in this report change depending on whether you have the accounting period set
to the entire year or a shorter period such as a month
Balance sheet
A summary of the assets and liabilities of a business based on account balances. The
columns in this report change depending on whether you have the accounting period set
to the entire year or a shorter period such as a month
VAT returns
Displays any saved VAT return. There are tabs for the double entry behind the return,
the return itself, list of outputs, list of inputs and the backup report

3.4

Drill down
In most report windows, parts of each row are shown in blue. You can click on this text
to show another related report window. For instance, in the profit and loss account,
balance sheet and trial balance windows, you can click on an account name to display
the entries in the account.
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Correcting mistakes
Any aspect of a transaction can be changed by clicking on it in an account or any other
report window (including an unsaved bank reconciliation or VAT return) with the right
mouse button and choosing Edit Transaction from the pop-up menu. In the account
window you can also click on the three dots at the right-hand end of an entry.
You can use the Edit Transaction dialog just to see all the details of a transaction. You
can then change any aspect immediately if it is incorrect.
A transaction can be deleted by clicking on it in with the right mouse button and
choosing Delete from the pop-up menu.
You can correct a transaction that has been entered as the wrong type (for instance as a
PAY instead of an REC) by choosing the Change Type command from the pop-up menu.
Several entries in the wrong account can be corrected by displaying the account,
selecting the entries and then by clicking on the Move Entries button near the top of the
account window.
You cannot make a change to a transaction if that change would affect the total on a
saved bank reconciliation or VAT return. As an alternative, you can choose the Make
Reversal Copy command (or Raise Credit Note command for an invoice) from the pop-up
menu, and then re-enter it correctly.
You can prevent transactions and entries from being changed or deleted by choosing the
Lock Previous Periods command from the File menu. You can also apply a password if
you want to stop other users unlocking a period.
You can prevent unauthorised users editing and deleting transactions by choosing the
Set Up>Passwords command.

Section of an account window showing the Move Entries button that appears when you select one or more
entries

3.6

Bank reconciliation
Introduction
If you enter transactions directly from your bank statements, then the bank account
balance per VT Cash Book should agree exactly with your last bank statement. However,
many businesses enter transactions into VT Cash Book as soon they incur them. There
may then be some delay before they appear on a bank statement. This is especially true
for cheques sent to suppliers as there may be a delay before these cheques are banked.
In these circumstances, you should use the bank reconciliation procedure in VT Cash
Book to agree the balance. It is fast and easy to use and provides a list of the entries
you have made in VT Cash Book that have not yet gone through your bank account.
Reconciling your bank account is a vital step in ensuring the accuracy of your accounts,
and also highlights any mistakes made by your bank.
Bank accounts are reconciled by displaying the bank account in the bank reconciliation
view. Any number of bank accounts can be maintained and reconciled.

Reports, correcting mistakes, bank reconciliation

18

Transactions that have been reconciled can still be edited, but the system will not allow
you to make any change to a transaction that would alter the closing balance of a
reconciled statement.

Step by step
1. Click on the Reconcile bank account button on the toolbar (R). This displays the
bank account in the account window with the view set to bank reconciliation
2. Ensure that the Balance per last statement reconciled shown at the bottom of the
window is correct. If you have inherited a reconciliation from another system,
click on the entry representing the statement balance instead
3. Click on each item also on the bank statement being reconciled (do not click on
any text shown in blue as this jumps you to another report)
4. If you find you have omitted transactions from VT Cash Book, enter them now
5. If an entry is incorrect in VT Cash Book, click on it with the right mouse button
and choose Edit Transaction from the pop-up menu
6. If the bank statement contains an entry in error, enter it as a transaction and
analyse it to a bank errors account. When the error is subsequently corrected,
enter it and analyse it to the same account
7. If you have correctly selected all the entries which are on the statement being
reconciled, the current statement balance should be correctly displayed in the row
above the column headings
8. To save the reconciliation, click on the Add reconciliation mark button (§) that
appears when entries are selected on the toolbar just above the entries

Section of the bank account window in the reconciliation view showing the Add Reconciliation mark button

Displaying/printing statements and undoing reconciliations
Bank statements as such are not saved by VT Cash Book, but reconciled entries can be
shown grouped by bank statement. These ‘statements’ in VT Cash Book are identical to
the underlying bank statements except that the entries may be in a different order.
To display a summary of reconciled statements, click on the Display statements
summary button on the toolbar at the bottom of the account window, or click on the
Balance per last statement reconciled caption in the reconciliation view. This displays the
Statements summary dialog. To display the entries on a particular statement, click on a
statement in the Entries column of the dialog. In the Entries dialog, there are buttons to
change the date or number of the statement, or to de-reconcile the entries if you have
made a mistake.
The dialogs referred to above both have a Print button. However, there is very little need
to print a statement as it is permanently available on-screen, and the amounts of the
entries that make it up can no longer be edited.
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Displaying/printing bank reconciliations
A reconciliation can be displayed at any time by clicking on the R button on the toolbar,
or by clicking on the Reconciliation tab if you are already displaying the bank account
window.
The reconciliation displayed is the last one dated on or before the end of the current
accounting period. If you want to display an earlier reconciliation, simply change the
current year/period back to an earlier period by clicking on the captions on the
application status bar. If the reconciliation you are displaying is not the latest one, a
reconciliation mark (§) against an entry indicates that the entry is matched off to a later
statement.
You can print a reconciliation by clicking on the Print button on the main toolbar.
However, as with statements, there is very little need as it is permanently available
on-screen, and the entries that make up the statement balance can no longer be edited.
Reconciliations for all bank accounts in a ledger can be displayed/printed by choosing the
Display>Ledger Report>Single Ledger command.

4

Value Added Tax

4.1

Introduction
If you are registered for VAT, you normally have to charge your customers VAT on your
sales and hand that money over to HM Revenue and Customs (HMRC). Similarly, if you
are charged VAT by your suppliers you can normally recover that money from HMRC.
Typically every quarter you have to complete a VAT return showing the amount due to
HMRC and pay that amount. You are also required to show on the VAT return the total
value of your sales and purchases excluding VAT.
You should tick the VAT registered box in the VAT dialog (Set Up menu) if you are
registered for VAT. When this box is ticked, boxes for entering VAT appear in the
invoices and payments dialogs.
When you enter invoices and payments, the VAT amounts that you enter are
automatically entered to the VAT input and output accounts. Any entries in these
accounts not in a previously saved VAT return form the basis for the next VAT return
that you create.
This help topic is not intended as a substitute for the leaflets and guidance issued by
HMRC which can be found at https://www.gov.uk/topic/business-tax/vat. You should
consult your accountant if you are in any doubt over how to use the VAT features in VT
Cash Book.

4.2

VAT Cash Accounting
Under VAT cash accounting, VAT is based on the date an invoice is paid and not on the
date of the invoice. Businesses that meet certain criteria can use the cash accounting
scheme. Because you cannot enter invoices into VT Cash Book before they are paid, VT
Cash Book is only suitable if you can and do operate the VAT cash accounting scheme.

Value Added Tax
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Entering VAT
To enter VAT, simply enter the actual amount of VAT payable or receivable in the VAT
column in the Payments And Receipts dialog. To quickly calculate VAT at the standard
rate, press the * key when you are in the VAT column. If a transaction is zero rated,
exempt, outside the scope of VAT or from an unregistered supplier, leave the VAT box
blank or enter zero.
There is no option in the Payments And Receipts dialog to specify that a transaction is
outside the scope of VAT. Instead, this is automatically determined by VT Cash Book
based on the analysis account(s) selected (for more information on this, see the Net
value of transactions topic).
The VAT rate(s) set up are for use as an aid to calculating the amount of VAT and have
no other significance. You can alter or set up VAT rates by choosing the Set Up>VAT
command and then by selecting the VAT rates tab.

Screenshot of a section of the Payments And Receipts dialog

4.4

Creating a VAT return
To create a VAT return:
1. Click on the VAT button on the main toolbar
2. In the VAT returns window, click on the New VAT return caption at the bottom
left. This prompts you for the dates of the return and then displays an unsaved
VAT return in a window with tabs listing the entries that make up the return
3. A VAT return includes all entries up to the end date of the return that are not yet
in a saved return. If this is not correct, you may need to create and save a
dummy return for the previous period first. This scoops up all old entries and
prevents them falling into the next return
4. If some transactions are not yet entered, enter them now. The unsaved return
will be automatically updated
5. If there are mistakes in a return, you can edit or delete a transaction by right
mouse clicking on it in the unsaved return
6. If a transaction with no VAT on it incorrectly appears in the return, right mouse
click on it and choose Change Transaction To Outside The Scope Of VAT from the
pop-up menu
7. When you are happy with the return, click on the Save button. The balance due
on the return will be transferred to the Creditors: Net VAT due account and the
entries making up the return will be marked to prevent them falling into the next
return. The return will now appear in the list of saved returns in the VAT returns
window
You can print out the currently selected tab in an unsaved or saved VAT return by
clicking on the Print button on the main toolbar.
VT Cash Book does not allow any change to a transaction that would change a total in a
saved VAT return.
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Paying a VAT return
To enter the payment of a VAT return:
1. Choose the Display>Defined Account command, select the Net VAT due item and
click OK
2. Click on the VAT return entry to be paid (do not click on any text shown in blue as
this jumps you to another window). If the VAT return entry is not initially visible,
click on the All Entries tab at the bottom of the account window
3. Click on the PAY or CHQ buttons that appear on the toolbar just above the entries
in the account window

4.6

Net value of transactions
Introduction
Boxes 6 and 7 of the VAT return report the value of transactions net of VAT.
Transactions are still included in these boxes when they have a zero amount of VAT
unless they are outside the scope of VAT. Items that are exempt, zero rated or supplies
from unregistered traders are included in boxes 6 and 7. Items that are excluded are
wages, salaries, PAYE, NI, drawings, capital introduced, loans, dividends, gifts of money,
insurance claims, stock exchange dealings, MOT certificates, motor vehicle license duty,
local authority rates, and income which is not consideration for a supply. Surprisingly,
the HMRC leaflet Filling in your VAT return makes no specific reference to interest paid
and received. However, interest is normally left out of your VAT return unless you are a
financial institution.

How the net value is determined
VT Cash Book automatically determines the amounts to be put into boxes 6 and 7 based
on the analysis account(s) of the transaction.
A transaction normally has one analysis entry but will have several if you have entered a
split analysis. Each analysis entry has a within the scope of VAT attribute. This attribute
is automatically set based on the VAT status of the analysis account at the time you
enter the transaction. There is no option at this stage to override this.
The amount included in boxes 6 or 7 of the VAT return for the transaction is the sum of
the analysis entries that are within the scope of VAT. Hence it is possible for a
transaction to be partially outside the scope of VAT.

Correcting mistakes
You can change the VAT status of an analysis account at any time by choosing the Set
Up>Accounts>All command and then by double clicking on an account. If an account
already contains entries, you will also be asked if you want to change all transactions
analysed to the account that are not yet in a VAT return.
You can change a transaction with a zero amount of VAT on it to outside the scope of
VAT by right mouse clicking on it in an unsaved VAT return and then by choosing the
Change Transaction To Outside The Scope Of VAT command from the pop-up menu.
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You can change the VAT status of any analysis entry in a transaction by clicking on the
transaction with the right mouse button in any report (including an unsaved VAT return)
and then by choosing Edit Transaction from the pop-up menu. If you select an analysis
entry on the Entries tab of the Edit Transaction dialog, a Within VAT Scope tick box will
be displayed for that entry.
A transaction is automatically given a VAT entry if it has at least one analysis entry that
is within the scope of VAT. You cannot directly create or delete the VAT entry in the Edit
Transaction dialog. Instead, you have to tick or untick the VAT scope box for the analysis
entry (or entries).

4.7

Correcting mistakes on VAT returns
If you discover mistakes in a saved VAT return before you have submitted it to HMRC:
1. Select the return in the VAT Returns window (VAT button on the main toolbar)
and click on the Delete caption
2. Enter any missing transactions, or delete/edit existing ones by right mouse
clicking on the transaction in any report
3. Create and save the VAT return again
If you discover mistakes in a submitted VAT return:
1. Enter any missing transactions
2. If a transaction was incorrectly entered, right mouse click on it in any report and
choose Make Reversal Copy (or Raise Credit Note for an invoice) from the pop-up
menu. The transaction should then be re-entered correctly. This process is
necessary because you cannot directly edit transactions in a saved VAT return
3. Reversals and corrections should be dated within the VAT period in which the
transactions fall. If that is not possible because a year-end has been finalised, it is
best to date the adjustments before the current VAT period (or else an
amendment return cannot be produced – see below)
4. Depending on the amount of the corrections and the HMRC regulations ruling at
the time, you can either create and save an amendment return for the period
concerned containing only the adjustments, or allow the adjustments to be
included in your next VAT return. To produce an amendment return, click on the
New VAT Return caption in the VAT Returns window (VAT button on the main
toolbar). In the dates dialog, enter the dates of the period in which the correction
lies. If you do not produce an amendment return, the corrections will
automatically be included in the next VAT return produced

4.8

Purchase and sale of goods from/to the EC
You can only automatically account for the VAT on the purchase or sale of goods from/to
the EC using VT Transaction+. Full details are included in the VT Transaction+ help
topics.

4.9

Flat rate scheme
Under the flat rate scheme, the VAT due to HMRC is based on a percentage of your
turnover and you do not have to keep records of the VAT on each individual sale and
purchase.
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Depending on your business, you may pay less (or more) VAT under the flat rate scheme
than you would under the normal accounting rules.
VT Cash Book has no special support for the flat rate scheme and does not produce the
return automatically. However, you can use VT Cash Book to determine your VAT
inclusive turnover for the VAT period. You can then manually apply your flat rate
percentage to that turnover to determine the amount of VAT due.
Under the flat rate scheme, you should enter all your transactions gross of VAT. It is
normally best to untick the VAT registered box in the VAT dialog (Set Up menu). It is
then not possible to enter VAT on transactions inadvertently.
To determine your VAT inclusive turnover for a period:
·

Choose the Set Up>Current Period command and enter the dates of your VAT
return

·

Choose the Display>Profit And Loss Account command. You should add up the
amounts in the Period column for any accounts to which sales within the scope of
the flat rate scheme have been analysed

·

If your VAT period straddles your year-end, you will need to carry out the above
procedure both for the part of the VAT period that falls into the old year and the
part that falls into the new year

·

When you have finished, change the current accounting period back to whatever
it was set to before you started

When you pay your VAT, it is normal to set up an account in the Income ledger to
analyse your payment to. In your business accounts, therefore, turnover is shown net of
your flat rate VAT cost.

4.10

VAT retail schemes
It is not possible to operate the VAT retail schemes using VT Cash Book. In VT
Transaction+, custom transaction types can be set up to distinguish between standard
and zero rated purchases. Full details are included in the equivalent section in the VT
Transaction+ help topics.

4.11

Changing the standard VAT rate
Background
It is important to note that the standard VAT rate set up in VT Cash Book is used as an
aid to calculation only. What actually matters is the amount of VAT entered in the VAT
column in the Payments And Receipts dialog. Hence, if the standard VAT rate changes, it
is possible to enter transactions at both the old and the new rates concurrently.

Changing the rate
To change the standard VAT rate:
· Choose the Set Up>VAT command
· Click the VAT rates tab
· Enter the new rate and click OK
You need to do the above for each company/business data file.

MTD for VAT
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MTD for VAT

5.1

Introduction

24

Making Tax Digital for VAT is the system used to submit VAT returns electronically to
HMRC.
The MTD for VAT features can be used from VT Transaction+, VT Cash Book or VT MTD
For Excel.
The MTD commands are at the bottom left of the VAT Returns window in VT
Transaction+ and VT Cash Book. The main commands are also on the MTD And Tax Data
menu in VT Transaction+.
In VT MTD For Excel the commands are on the VT MTD menu on the Add-Ins tab on the
Excel ribbon. The menu only appears when VT MTD For Excel is enabled. See the VT MTD
For Excel topic.
To use MTD, you need to be signed up for MTD with HMRC.
If you are an agent, the business needs to be linked to your agent services account.

5.2

Granting authority
Before you can use the MTD features in VT you need to grant authority to 'VT
Transaction+' to interact with HMRC on your behalf.
Authority is granted to 'VT Transaction+' regardless of the VT application.
To grant authority:
· VT Transaction+: Choose the Grant Authority command from the MTD And Tax Data
menu
· VT Cash Book and VT Transaction+: Click on the Grant authority caption at the bottom
left of the VAT Returns window
· VT MTD For Excel: Choose the Grant Authority command from the VT MTD menu on
the Add-ins tab on the Excel ribbon
You will need your government gateway user ID and password.
Authority lasts for 18 months.
If you are granting authority as an individual business, the authorisation code issued to
VT is stored in the VT Transaction+ file, VT Cash Book file or Excel workbook as
appropriate. Authority is valid on any PC used to open the VT file or workbook. You can
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cancel the authority at any time by clicking on the Forget authority caption in the Grant
Authority dialog.
If you tick the Grant authority using an agent services account box in the Grant
Authority dialog, the authorisation code is stored on the PC you are using. The same
authorisation code can be used by VT Transaction+, VT Cash Book and VT MTD For Excel
for any business that is linked to your agent services account. However, you need to
grant authority from each PC you are using.
VT supports and can store the codes for any number of agents.

5.3

Checking for submitted and outstanding VAT returns
To display a list of submitted and outstanding MTD VAT returns:
· VT Transaction+: Choose the Display HMRC's List Of Your VAT Returns command from
the MTD And Tax Data menu
· VT Cash Book and VT Transaction+: Click on the Display HMRC's list of your VAT
returns caption at the bottom left of the VAT Returns window
· VT MTD For Excel: Choose the Display HMRC's List Of Your VAT Returns command
from the VT MTD menu on the Add-ins tab on the Excel ribbon

5.4

Submitting a VAT return
Note: A VAT return must be saved in VT Transaction+ or VT Cash Book before it can be
submitted (choose the VAT Return command from the Transaction menu).
To submit a VAT return to HMRC:
· VT Transaction+: Choose the Submit VAT Return To HMRC command from the MTD
And Tax Data menu
· VT Cash Book and VT Transaction+: Click on the Submit VAT Return to HMRC caption
at the bottom left of the VAT Returns window
· VT MTD For Excel: Choose the Submit VAT Return To HMRC command from the VT
MTD menu on the Add-ins tab on the Excel ribbon

5.5

Displaying a submission receipt
To display a submission receipt:
· VT Transaction+ and VT Cash Book: Click on the blue document icon on the row
wherever the VAT return is listed, or select the VAT return in the VAT Returns window
and click on the Display submission receipt caption at the bottom left of the window

MTD for VAT
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· VT MTD For Excel: Choose the Display Last Submission Receipt command from the VT
MTD menu on the Add-ins tab on the Excel ribbon

5.6

VT MTD For Excel
VT MTD For Excel enables VAT returns in any format in any Excel workbook to be
submitted to HMRC. VAT return totals can also be digitally imported into Excel from VT
Transaction+ and VT Cash Book files.
VAT returns in VT are normally submitted directly from VT Transaction+ or VT Cash
Book. However, VT MTD For Excel may be useful if you have adjustments to make or are
combining VAT returns from several VT Transaction+ files for a group VAT registration.
VT MTD For Excel is installed when you install VT Transaction+, but it still needs to be
enabled in Excel.
To enable VT MTD For Excel:
· In the Tell me what you want to do box in Excel, type Add-Ins and press the Enter
key. This displays the Add-Ins dialog*
· In the Add-Ins dialog, tick VT MTD For Excel and click OK
A VT MTD drop down menu will then appear on the Add-Ins tab on the Excel ribbon.
Follow the following tips if you don't want to grant authority more often than is
necessary when using VT MTD For Excel:
· Use the same workbook for all the VAT returns for the same business, or save the
current workbook under a new name just before you start a new return
· Use a different workbook for each different business
· Save workbooks whenever you are prompted to do so even if you appear to have
made no changes. Behind the scenes the authorisation code is frequently renewed with
HMRC and old codes are not valid
The authorisation code is stored on your PC if you are using authority granted by an
agent services account, and the above comments do not apply.

* Or choose File>Options>Add-Ins>Manage Excel Add-Ins>Go (Tools>Add-Ins in Excel 2003)

6

Other topics

6.1

Account codes
Accounts are normally selected and referred to in VT Cash Book by their name. However,
it is possible to also set up and display a code for each account. Account codes can be of
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any length and can consist of both letters and numbers. Account codes must be unique
across all ledgers. Account codes do not need to be set up for all accounts. Accounts can
be selected by code and applicable reports can be sorted by ledger and then by account
code.
It can be quite a lot of work setting up codes for each account and it does make VT
Transaction+ a little less simple to use. On the other hand, data entry can be a little
quicker (provided you can remember the codes) and the codes can be chosen to sort
accounts in reports in a more meaningful order.
To turn on the account code features:
· Choose the Set Up>Company Properties command
· Click on the Accounts codes tab
· Tick the Account codes box and click OK
To set up codes for each account:
· Choose the Set Up>Accounts>All command
· Double click on each account that you want to set up a code for and enter the code
(you do not have to set up a code for every account). You should aim to give each
account a code with the same number of characters or else the sort order may be
unexpected
If you subsequently turn accounts codes off, the codes you have set up are retained but
cannot be seen unless you turn account codes back on.
When turned on, a code column is displayed in most lists of accounts. In these lists the
sort order can be changed between name order and code order by clicking on the
respective column header.
There is a tick box in each transaction entry dialog to select analysis accounts by code.
When this is ticked, the analysis account list contains all the accounts in the company
sorted by code. There is no need to separately select a ledger and an account can also
be selected by typing the first few characters of its code.
Most of the reports on the Display menu have an Options button at the bottom of the
window that displays an Options dialog. In the Options dialog there is a tick box to sort
the report by account code if applicable. In reports that display accounts from more than
one ledger, accounts are still sorted by ledger but within the ledger they can be sorted
by code.

6.2

Year-end procedures
Introduction
There are no mandatory year-end procedures in VT Cash Book. You can set the current
year to any year at any time by clicking the Current year caption on the status bar at the
bottom of the VT Cash Book application window. You can make entries in the new year
before you have completed the previous year.
It is possible to change the date of a year-end, or set up year-ends that are not 12
months apart, by choosing the Set Up>Year Ends command.

Other topics
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Behind the scenes
When you first set up a year, VT Cash Book automatically creates year-end transfer
journals (including one for the end of the current year). These journals transfer the
balances on accounts in profit and loss account ledgers to the cumulative profit and loss
account in the balance sheet. The transfers are automatically updated whenever entries
are made or changed. The transfers are largely invisible because closing year-end
transfers are excluded from reports.

Optional year-end tasks
You are strongly advised to lock the year once your accounts have been finalised. This
prevents retrospective entries or changes being made. You can optionally set a password
when you lock a period to prevent it being unlocked by an unauthorised user. To lock a
period, click on the Lock previous periods caption on the application status bar or choose
the File>Lock Previous Periods command.
You may wish to print out or save to a PDF file the ledgers report for the year. This
report lists the entries and balances for all accounts. To display the ledgers report,
choose the Display>Ledgers Report>Multiple Ledgers command. To print it or make a
PDF file of the report, click on the Print button on the main toolbar.
You may also wish to print out or save to a PDF file the transactions report for the year.
This report lists all transactions in double entry format. To display the transactions
report, choose the Display>Transactions Report command. To print it or make a PDF file
of the report, click on the Print button on the main toolbar.

‘Movement’ accounts
Some balance sheet items are split into ‘movement’ accounts. For instance, fixed assets
are split into balance b/fwd, additions and disposals. For unincorporated businesses, the
capital account is split into balance b/fwd, capital introduced and drawings.
The year-end transfer journals in VT Cash Book automatically transfer the balances on
these accounts to their respective brought forward accounts. You can review or change
those accounts that are transferred by choosing the Set Up>Balance Sheet Accounts –
Year End Transfers command.

